Parsing Issues

Incident Report for Top Echelon Recruiting Software

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 14:41 EDT

Investigating

We are currently investigating reports of parsing issues affecting some customers.

Our team is actively investigating the cause and working to resolve the issue as quickly as possible.

We will provide additional updates as more information becomes available. Thank you for your patience.
Posted Aug 04, 2026 - 14:24 EDT
This incident affected: Recruiting Software and Top Echelon Network.