Elevated API Errors
Incident Report for Top Echelon Recruiting Software
Resolved
We determined the issue was due to a deploy that was made last night. We ended up rolling back to a previous, stable build to correct it.

We apologize for the inconvenience and are doing everything we can to prevent this from happening again.
Posted Oct 06, 2023 - 12:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2023 - 10:20 EDT
Monitoring
We have identified the issue, deployed a fix, and are monitoring performance closely.
Posted Oct 06, 2023 - 10:06 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. As a result, you may experience an error upon logging into Top Echelon Recruiting Software.

We are diligently working to correct the problem as soon as possible, apologize for the inconvenience, and thank you for your patience in the meantime.
Posted Oct 05, 2023 - 22:17 EDT
This incident affected: Recruiting Software.